Sep 21, 2017, 11:44 am

News:

Ufasoft Coin 0.110 new features: SOCKS5, TOR,
bootstrap.dat DB format


SocksChain blocking Google.com

Started by dasm, Feb 28, 2010, 08:24 pm

previous topic - next topic
Go Down

dasm

Feb 28, 2010, 08:24 pm Last Edit: Jan 01, 1970, 01:00 am by Guest
I was testing out the trial version of SocksChain 4.201 and found upon apparently using too many connections that I continually received the following error message when trying to access http://www.google.com.

Quote
You are using Unregistered version of SocksChain

It has limited number of connections
Register SocksChain Here
Thats a straightforward message there, but when I un-installed the program I still received this message when trying to access that url.  If I go around it and use something like "images.google.com" there is no problem.  That is the only url that gives me this message as well.  Any ideas on how to remove this?

Using: Firefox 3.6 (Also using FoxyProxy addon while using SocksChain - and Disabling it did not help either)
Windows 7 Ultimate

Extra Info: Removed all registry keys with "sockschain" in them and even tried re-installing the program with the thought that it left something behind and I might be able to change it with an install (which didn't work either)

dasm

#1
Mar 01, 2010, 02:14 pm Last Edit: Jan 01, 1970, 01:00 am by Guest
I fixed the problem by searching the registry for Ufasoft as well.  After deleting all keys with sockschain and ufasoft in them, I was able to access www.google.com without the warning message.

ufasoft

#2
Mar 01, 2010, 06:35 pm Last Edit: Jan 01, 1970, 01:00 am by Guest
If you have problems after uninstalling SocksChain run following command:
Code: [Select]
netsh winsock reset

Go Up