Sep 19, 2017, 02:45 pm

News:

Ufasoft Coin 0.110 new features: SOCKS5, TOR,
bootstrap.dat DB format


Problem with Lisp 4-36

Started by Hisham, Apr 11, 2015, 08:26 pm

previous topic - next topic
Go Down

Hisham

I installed lisp 4-36 along with the isolated shell for 2013 then tried to open a solution from lisp 4-34 and got an error that there is something wrong with a project file in the solution about calling build, so I tried to open a new project and got a dialog box with the following error: failed to create a 'image source' from the text '..\images\medium.png'
Frustrated I decided to go back to 4-34 but when I try to run it it complains now about the isolated shell not installed even after I removed the 2013 isolated shell and kept only 2012.
Help please!

ufasoft

Thank you

We confirm the the BUG exists in the 4.36 IDE  and hope to fix it in the next release

Hisham

Thanks for the quick reply, I guess till the next version is released I will be using GCL through emacs for windows as a substitute for the GUI.

ufasoft

#3
Apr 12, 2015, 07:05 pm Last Edit: Apr 12, 2015, 07:09 pm by ufasoft
This problem seems well known for VS.
Here is Workaround:

1. Open folder  C:\Program Files\Ufasoft\Lisp
2. Right-click on the LispDev.exe
3. Select menu "Run as administrator"

Go Up